Hello Guest User,

Please feel free to have a look around the forum but be aware that as an unregistered guest you can't see all of it and you can't post.

To access these 'Registered Users Only' areas simply register and login.

Z1000J idling too fast after carb balance

Need help restoring, building, or finding then try here.

Moderators: KeithZ1R, chrisu, paul doran, Taffus

Message
Author
User avatar
rickm
Regular Poster
Posts: 96
Joined: 8th Aug 2017
Location: Birmingambridge

Z1000J idling too fast after carb balance

#1 PostAuthor: rickm » Sun Jul 15, 2018 12:51 pm

Hi,
Checked valve clearances, set ignition timing and all now ok.
Idle has always been a bit lumpy, so decided to balance carbs (standard 1000J CV carbs).
All went well, throttle response and overall performance is now good, except....
it will not idle below ~1500rpm when hot.
Cold start is fine, but then idle just gets faster as it warms up until it settles around 15-1700rpm.
The idle speed knob will raise it further if screwed in, but it won't drop below 1500 when screwed out !
Nothing within the throttle/carb system appears to be snagged or not moving correctly.

If there's a clue anywhere, the idle speed did rise (and smooth out) as I balanced the carbs, but now seems to be stuck at this higher speed.
Should I just screw all of the adjusters right in and start again?

Any suggestions welcome.
Thanks
Last edited by rickm on Sun Jul 15, 2018 3:59 pm, edited 1 time in total.
Z1000J ELR US style, S3 400 triple

User avatar
zed1015
Hardcore
Hardcore
Posts: 2445
Joined: 2nd Nov 2005
Location: Somewhere between Scunny and Goole.

Re: Z1000J idling too fast after carb balance

#2 PostAuthor: zed1015 » Sun Jul 15, 2018 1:19 pm

Sounds like the balance screws are set too high and they are overriding the tickover screw.
Carefully back each of them off by an equal amount until you get close to the idle rpm you need then lift the revs with the idle screw and repeat .
Once you have a stable idle that can be lowered by the idle screw to a point where the engine falters you should re-balance with the gauges.
Always sync to the carb with the lowest vac reading to avoid a repeat of the problem.

User avatar
rickm
Regular Poster
Posts: 96
Joined: 8th Aug 2017
Location: Birmingambridge

Re: Z1000J idling too fast after carb balance

#3 PostAuthor: rickm » Sun Jul 15, 2018 1:34 pm

Thanks, that makes perfect sense and sounds like what's happened.
On the J there are only 3 balance screws. There's a screw to balance 1 & 2, a screw for 3 & 4, and another to balance both pairs. I don't think they're all independently adjustable?
I'll give it a go anyway :up
Last edited by rickm on Mon Jul 16, 2018 7:44 am, edited 1 time in total.
Z1000J ELR US style, S3 400 triple

Coose
Custard Cream
Custard Cream
Posts: 567
Joined: 20th Apr 2015
Location: North Yorks

Re: Z1000J idling too fast after carb balance

#4 PostAuthor: Coose » Sun Jul 15, 2018 2:01 pm

That's correct. The tickover screw normally works on carb 2, where the carbs should be balanced to that carb. So, do as Rob says to drop the vacuum of carb 2, adjust carb 1 to carb 2, make 3 & 4 equal and then drop them as a pair to match carbs 1 & 2 and then do any final tweaks. It's as simple as that!

User avatar
rickm
Regular Poster
Posts: 96
Joined: 8th Aug 2017
Location: Birmingambridge

Re: Z1000J idling too fast after carb balance

#5 PostAuthor: rickm » Sun Jul 15, 2018 2:18 pm

Excellent !
Job done :D
BIG thanks guys :up
Z1000J ELR US style, S3 400 triple

Coose
Custard Cream
Custard Cream
Posts: 567
Joined: 20th Apr 2015
Location: North Yorks

Re: Z1000J idling too fast after carb balance

#6 PostAuthor: Coose » Sun Jul 15, 2018 9:15 pm

No charge.... :wink:


Return to “Bike Help”

Who is online

Users browsing this forum: No registered users and 15 guests